June 3rd, 2019

The Comedian

(no subject)

В OpenWRT починили OpenSSL, который сломали с месяц назад.

Если вас угораздило устанавливать или обновлять пакеты в этот период времени, вы могли поймать много глюков на софте роутера, потерявшем возможность устанавливать безопасные соединения.
В этом случае рекомендую обновить пакеты и спокойно вернуться в zen.



Это сообщение было опубликовано на DreamWidth
Комментирование в ЖЖ не безопасно в связи с практикой правоприменения в РФ.
Я рекомендую комментировать там, как это уже сделали comment count unavailableчитателей